NPM5 Breaks Gulp

If your project builds using gulp, I highly recommend against upgrading to the latest npm5 update.

One of our developers updated to the latest npm and is now unable to run any gulp tasks on CLI version 3.9.1 and Local version 3.9.1.

The issue looks to have occurred when pacote was upgraded. The solution looks to be in the works and will be available once npm@5.0.2 is released according to this npm issue.